Su1

Einklappen

Ankündigung

Einklappen
Keine Ankündigung bisher.

Problem mit Premiere CC und Keyframes

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    Problem mit Premiere CC und Keyframes

    Hallo,

    ich habe ein Problem mit Premiere CC.
    Wenn ich Keyframes bei Geschwindigkeit setze und diese später mit dem "Uhrsymbol" wieder herausnehmen möchte, fragt das Programm natürlich nach, da die Keyframes ja dann gelöscht werden. Wenn ich es bestätige, dass die Keyframes mit gelöscht werden, löscht Premiere mir direkt den angeklickten und betroffenen Clip aus meiner Sequenz.
    Ich habe schon einiges probiert, aber bekomme den Geschwindigkeitseffekt nur herausgenommen, wenn ich wieder auf 100% zurückstelle. Über die Deaktivierung mit der Uhr löscht er mir immer den Clip. Mache ich was falsch oder ist das ein Bug? Nervt nämlich ziemlich. Wäre super, wenn mir jemand nen Tip geben könnte, wie ich das beheben kann...

    #2
    Jemand nen Tip für die Sache?

    Kommentar


      #3
      Ehrlich gesagt kann ich das aus dem Stegreif gar nicht genau sagen.
      Aber Geschwindigkeitsänderungen eines Clips bewirken immer ein Verschieben in der Timeline.
      Wenn der Effekt einfach nur Rückgängig gemacht würde, könnte damit die ganze Timeline durcheinander gebracht werden. Von daher bin ich mir nicht sicher, ob ein einfaches deaktivieren dieses Effekts überhaupt sinnvoll ist.
      Von daher kann das Löschen schon beabsichtigt sein.
      Gruß

      Hans-Jürgen
      (Hier findet Ihr meine Videos)

      Kommentar


        #4
        Danke dir für deine Antwort... aber wenn ich einen Effekt herausnehme, darf doch mein Clip nicht gelöscht werden... das nervt mich ziemlich, denn ich finde immernoch keine Möglichkeit, dies zu verhindern :-(

        Kommentar


          #5
          Als Nicht-Premiere-Kenner habe ich aus Interesse gerade mal gegoogelt (auf Englisch, weil die Chance grösser ist, eine Antwort zu finden):

          "premiere cc - removing velocity keyframes without deleting the clip"

          und stiess damit auf diese Seite im Adobe-Forum:

          Removing time-remapping deletes clip

          https://forums.adobe.com/thread/1258269

          Liest Du englisch?

          Dann siehst Du dort, dass Du nicht der/die Einzige mit diesem Problem bist - das scheint ein Programmfehler zu sein.
          Zuletzt geändert von Skeptiker; 26.12.2016, 22:03.

          Kommentar


            #6
            Es sind aber offensichtlich nur sehr wenige User, die ein Problem mit der Zeitverzerrung haben.

            In Premiere CC2017 wird der Clip nicht gelöscht, wenn eine Zeitverzerrung deaktiviert wird. Es handelt sich bei der Zeitverzerrung auch nicht um einem Effekt, sondern um eine Editiereigenschaft wie zB die Deckkraft. Zur Aktivierung der Zeitverzerrung wird auch nur ein "Keyframe" gesetzt, der zwei Anfasspunkte auf dem Clip erzeugt, die auseinander gezogen werden, um die Dauer der Zeitänderung zu bestimmen.

            Die geschilderten Probleme sehen mal wieder so aus, als wenn Bug nicht in der Software sitzt, sondern vor dem Bildschirm. In dem gelinkten Thread sieht auch der Adobe-Moderator keinen Programmfehler.
            Zuletzt geändert von TomStg; 27.12.2016, 11:09.

            Kommentar


              #7
              @Tom
              danke auch Dir für Deine Mühe...
              aber so ganz verstehe ich Deinen Lösungsvorschläg nicht.
              Fakt ist, wenn ich, wenn ich über die Deaktivierung des Effektes gehe und damit auch die Keyframes gelöscht werden, so fragt Premiere nach, ob das ok ist. Wenn ich dies bestätige und den Effekt herausnehme, wird der Clip gelöscht und das kann meiner Meinung nach nur ein Bug in der Software sein. Wenn ich einen Effekt löschen möchte, darf das nicht passieren.
              Witzigerweise passiert dies nur auf meinem Arbeitsrechner, nicht auf meinem Laptop... da wird der Effekt gelöscht und der Clip bleibt bestehen.

              Kommentar


                #8
                Hat jemand noch ne Idee zur Lösung des Problems?

                Kommentar


                  #9
                  Ich weiss, ich nerve, aber hat noch jemand nen Tip zur Lösung des Problems?

                  Kommentar

                  Sky1

                  Einklappen

                  Sky2

                  Einklappen
                  Lädt...
                  X