Su1

Einklappen

Ankündigung

Einklappen
Keine Ankündigung bisher.

AX100 Schnitt mit Premiere CC

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    AX100 Schnitt mit Premiere CC

    Die Full-HD-Ausgabe einer 4K-Aufnahme führt auf Blu-ray gebrannt zum Ruckeln und Flackern. Wer weiß Abhilfe?
    Ausführlich:
    4K25p in CC geladen. Sequenzeinstellung autom. führt zu Red Cinema. Schnitt somit in 4K, da sonst der Stabi nicht geht. Ausgabe wahlweise als H264 BD 1080i25 oder H264 1080p25. Übernahme in Encore CS6 und Blu-rays erstellt. Dies mit 2 verschiedenen PCs mit verschiedenen Brennern getestet. BDs auf 3 verschiedenen TVs mit versch. Playern getestet. Immer dasselbe Ergebnis: Nach wenigen Sekunden Ruckeln und Flackern, dann wieder korrekte Wiedergabe und erneutes Auftreten des Fehlers. (Ausgabe vom PC i.O.)
    Zuletzt geändert von Grube; 30.06.2014, 18:13.

    #2
    Bei den spärlichen Angaben, die du hier machst, kann man eigentlich gar nichts sagen.
    Vielleicht hilft dir das hier schon mal etwas weiter:

    http://nofilmschool.com/2014/06/down...panasonic-gh4/

    Ist zwar Material einer anderen Kamera, aber der Workflow dürfte der gleiche sein.
    Ansonsten musst du mal deine Einstellungen für die Clips, das Projekt, den Export und fürs Authoren nennen.
    Zuletzt geändert von Hans-Jürgen; 30.06.2014, 15:57.
    Gruß

    Hans-Jürgen
    (Hier findet Ihr meine Videos)

    Kommentar


      #3
      Ich verwende die Sony AX100 seit Mitte April und habe bereits viele Stunden 4k-Videomaterial gesammelt (vor allem Naturaufnahmen). Mit diesem Material habe ich inzwischen einige kurze Filme mit FinalCutProX (Vers. 10.1.3) auf dem iMac und auf dem MacBook Pro Retina geschnitten. Export erfolgte auf H.264 oder AppleProRes 422. Beim Abspielen am Computer mit QuickTime ruckelt es ein klein wenig sowohl bei langsamen Schwenks als auch beim vertikalen Scrollen der Namen am Ende des Films. Nun wollte ich mir einen 4k-Fernseher zulegen, um die ganze Pracht der Aufnahmen genießen zu können. Ich hatte an den Sony Bravia KD-65X9005B gedacht. Beim testen dieses Gerätes in einem Geschäft (Film auf SDHC class10 kopiert und über USB-Adapter angeschlossen) musste ich feststellen, dass das feine Ruckeln bei den Schwenks und beim Abscrollen der Namen immer noch vorhanden war. Zudem musste ich feststellen, dass weder die H.264 noch die mit AppleProRes 422 kodierten Filme gelesen wurden. Erst eine Konvertierung (mit DivX-Converter free) der Filme auf das HEVC-Format also H.265 hatte Erfolg und wurde vom Sony-Fernseher gelesen. Aber das Ruckeln verbesserte sich keinesfalls. Dieselben Filme auch wieder über USB-Adapter wurden von jedem 4k-Samsunggerät tadellos gelesen und ruckelfrei! widergegeben. Auch die H.264 kodierten Filme wurden tadellos gelesen. Nun meine Frage: kann mir jemand sagen, ob man beim Sony-Gerät was besonderes einstellen muss? Ich würde jedenfalls lieber ein Sony-Gerät kaufen, da die Farben schöner sind; aber solange das Ruckelproblem besteht, kann und will ich mich nicht dafür entscheiden. Oder welche andere Möglichkeiten gibt es, einen 4k-geschnittenen Film einwandfrei und ohne Ruckeln am 4k-Fernseher zu präsentieren? Diese Problematik sollte vielleicht in eine der nächsten Video-Aktiv Ausgaben etwas ausführlicher und ganz konkret angegangen werden.
      Mit freundlichenGrüßen
      Theodor

      Kommentar


        #4
        Eigentlich reicht es, wenn man einmal postet.
        In welchem Thread sollen wird denn nun darüber diskutieren?
        Gruß

        Hans-Jürgen
        (Hier findet Ihr meine Videos)

        Kommentar


          #5
          Ich denke hier unter Videoschnitt ist die Lösung der Problematik wahrscheinlicher.
          Mit freundlichen Grüßen
          Theodor

          Kommentar


            #6
            Ich habe hier geantwortet:
            http://www.forum.videoaktiv.de/threa...D%29-50p/page3
            Liebe Grüße,

            Rüdiger

            Kommentar


              #7
              Da die Schrift ja auch ruckelt, kann es eigentlich nur an den Exporteinstellungen des Schnittprogrammes liegen.
              Ich kenne mich aber in der Apfelwelt überhaupt nicht aus und kann daher nur wenige dazu sagen.
              Vielleicht nennst du mal kurz die genauen Einstellungen des Clips und die Exoporteinstellungen.
              Gruß

              Hans-Jürgen
              (Hier findet Ihr meine Videos)

              Kommentar

              Sky1

              Einklappen

              Sky2

              Einklappen
              Lädt...
              X