Su1

Einklappen

Ankündigung

Einklappen
Keine Ankündigung bisher.

Abweichende Bild-Ton-Asynchronität bei VirutalDub - Video8 Digitalisierung

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    Abweichende Bild-Ton-Asynchronität bei VirutalDub - Video8 Digitalisierung

    Hallo,
    meine Video 8 Aufnahmen in einer großen Anzahl sollen digitalisert werden.

    Folgende Hardware verwende ich zur Digitalisierung:

    Abspielgerät: Camcorder Sony CCD-TR 350 E / Terratec Grabster AV 350
    Sony Notebook i5-2410M CPU @ 2,30 GHz
    Arbeitsspeicher: 6GB
    Microsoft Windows 7 Home Premium 64bit
    Virtual Dub und UT Video Codec

    Die Digitalisierung mit Virtual Dub hatte ohne Probleme funktioniert und ohne dropped Frames.
    Mit der unkomprimierten Videoqualität bin ich auf den ersten Blick auch ganz zufrieden.
    Allerdings habe ich eine starke Abweichung der Bild-Ton-Asynchronität, welche mir auch die File Information von VirtualDub bestätigt wurde.
    Ich habe anbei die File Information von zwei Testaufnahmen als Screenshot hochgeladen:
    http://www.bilder-upload.eu/show.php...1384116011.jpg
    http://www.bilder-upload.eu/show.php...1384116033.jpg

    Meine Fragen:
    1. Gibt es eine Möglichkeit die Bild-Ton-Asynchronität zu vermeiden?
    2. Mit was bearbeite ich dann am besten meine unkomprimierten Videoaufnahmen? (bissel schneiden und ein Menu einfügen)

    Ich bedanke mich schon mal im Voraus für eure Unterstützung.

    #2
    Wenn es Dein Videobearbeitungsprogramm zuläßt - Frametable neu erstellen -
    Gruß
    Zeit ist begrenzt, daher nutze sie sinnvoll.

    Kommentar


      #3
      Die Frametable hat nichts mit diesem Problem zu tun.

      Kommentar


        #4
        Mir ist das mal bei der Digitalisierung eines alten Videos aus dem ehemaligen Bestands einer Videothek passiert, liegt daran dass sich die Frames dem Video anpassen aber die Audio-Abtastrate bei der Digitalisierung konstant bleibt. Ab einem bestimmten Versatz scheint Virtual Dub das nicht mehr ausgleichen zu können, von daher hab' ich das Video nach der Digitalisierung mit 'ner Videoschnitt Software je vor dem Punkt zerschnitten, an dem sich Bild und Ton zu weit voneinander entfernen und dann den Versatz im neuen Teilstück angepasst. Je nachdem wie sehr sich einzelne Teile des Videobands ausgedehnt haben kann das mit mehr oder weniger viel Arbeit verbunden sein.

        Kommentar


          #5
          Mir fällt die hohe Audio-Sample-rate auf: 96'000 kHz. Gehe in den Capturing-Modus, Audio-Compression > Select audio compression. Wähle dort <No compression (PCM)>. Das sollten dann 48'000 kHz sein.
          Zuletzt geändert von iko9; 12.11.2013, 20:21.

          Kommentar


            #6
            Zitat von Roman Schön Beitrag anzeigen
            Mir fällt die hohe Audio-Sample-rate auf: 96'000 kHz. Gehe in den Capturing-Modus, Audio-Compression > Select audio compression. Wähle dort <No compression (PCM)>. Das sollten dann 48'000 kHz sein.
            Ich hatte beide Einstellungen vorgenommen, leider ohne Erfolg!
            Bei einer Testaufnahme hat der Videostream nun bei Lengh 2:58.88 oder Audistream bei Lengh 3:03.38. :-/
            Hast Du noch eine Lösung?

            Kommentar


              #7
              Mein Tipp: Ein anderer Grabber. Bevor du dich aber in Kosten stürzt und dann auch nicht weiter kommst: Hat niemand in deinem Bekanntenumfeld einen DVD-Recorder oder einen MiniDV-Camcorder, durch den du das Signal der durchschlaufen und so auf den PC bekommen könntest? Wie funktioniert das Grabben, wenn du die Terratec-Software verwendest?

              Kommentar

              Sky1

              Einklappen

              Sky2

              Einklappen
              Lädt...
              X