Su1

Einklappen

Ankündigung

Einklappen
Keine Ankündigung bisher.

Verzweifelt versucht: Tonstörungen beseitigen Premiere und Audition

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    Verzweifelt versucht: Tonstörungen beseitigen Premiere und Audition

    Liebe Film- und Soundforisten,

    ich bitte euch flimmernd um Mithilfe.
    Ich verwende Premiere Pro 2017 und und zum 1. Mal auch Audition 2017 auf Win 10.
    Ich habe eine Bühnenaufführung gefilmt. Leider habe ich zum Teil recht hohe Störgeräusche (Fiepen) im Sound. Wenn ich den Ton nach Audition exportiere, ist der Ton dort PLÖTZLICH relativ clean - bevor ich überhaupt etwas gemacht habe. Ich habe mich natürlich gefreut, den Ton noch weiter entrauscht etc. und dann wieder zurück in Premiere exportiert.
    Schwupp - alle Störungen wieder da - wie verhext!
    Ich habe den Ton dann mal als mp3-Datei aus Premiere exportiert. Der gleiche Effekt!
    Und dann habe ich auch audacity verwendet. Selbst da kommt der Ton bereits clean an - ohne dass ich etwas gemacht habe.
    Irgendwas mache ich falsch - aber was....?
    Helft mir bitte!
    Danke!

    #2
    Klingt so, als wenn das Fipsen in einer Tonspur wäre, die Du nicht mitexportierst. Welche Tonnorm verwendest Du, wie wurde der ton aufgezeichnet, wieviele Kanäle hat er....
    Viele Grüße
    Joachim Sauer

    Wir freuen uns, wenn Ihr unser Portal videoaktiv.de besucht und natürlich unseren YouTube-Kanal mit jeder Woche interessanten Videos abonniert.

    Kommentar


      #3
      Danke für die Rückmeldung. Ich habe nur zwei Kanal-Mono! Mehr war auch nicht nötig. Ich habe noch mal nachgeschaut und gesehen, dass ich mit 320 kbit/s und 48 khz exportiere. Aber das dürfte doch beim Export in Auditon nicht relevant sein... -oder? Jetzt kommt der Witz: Ich habe jetzt einfach mal den Film mit Ton exportiert mit denselben Einstellungen für den Ton. Und siehe da: Der Ton ist clean, das Fiepen weg. (Übrigens von einem Sennheiser MKE 400, dessen Batterien zu Neige gingen). Also schließe ich daraus, dass die Störungen oberhalb dieses Frequenzbereichs lagen... - oder? Aber was ich nicht verstehe: Warum wird der Ton in Audition genau mit den Einstellungen exportiert, für die man sich ansonsten für einen Filmexport bewusst entscheidet...?

      Kommentar


        #4
        Hat eines deiner Programme 'nen guten parametrischen EQ eingebaut, dann könntest du versuchen das Fiepsen mit 'nem schmalbandigem Filterband in der richtigen Frequenz zu eliminieren, vielleicht reicht aber auch ein einfacher (möglichst steilflankiger) Highcut. Könnte sein dass Audition audio decoder beim Import automatisch 'nen Highcut ausführt.

        Kommentar


          #5
          Offensichtlich macht Premiere beim Export wohl so einen High Cut, denn das Fiepen ist ja weg, ob ich nun den Ton mit oder ohne Film exportiere - ob nach Audition oder nicht. Nur: Wo kann man diesen High Cut deaktivieren..?

          Kommentar


            #6
            Ich dachte du willst dass das Störgeräusch verschwindet, dann solltest du den Highcut (schneidet Frequenzen über einer bestimmten Grenzfrequenz ab) setzen, auch Premiere dürfte einen EQ haben mit dem man das erreichen kann, andere Programme machen das vielleicht automatisch, z.B. abhängig vom verwendetem Audio Codec (bei MP3 wird sowas gerne automatisch gesetzt) und Bitrate. Ich kenne die beiden von dir verwendeten Programme leider nicht, hab' aber beruflich im Audio Bereich zu tun.

            Kommentar


              #7
              Du könntest verschiedene Dinge ausprobieren.
              Wenn ich solche unerklärlichen Dinge vorfinden lösche ich zuerst einmal alle Caches, und zwar direkt in den Ordnern, damit auch wirklich alles weg ist.
              Manchmal hat sich da etwas verhäddert und verschwindet mit dem Löschen.
              Beim nächsten Start werden dann zwar etwas zeitaufwendig die Daten neu eingelesen, aber das dauert ja auch meistens nur wenige Sekunden, in Abhängigkeit von dem Umfang des Projektes.

              Zum anderen würde ich den entsprechenden Clip nochmals in ein neues Projekt importieren, vielleicht stimmt einfach mit den alten Projekteinstellungen etwas nicht.

              Dann könnte es auch sein, dass dir das Update auf die neue PPro Version 2017.1 dazwischen gekommen ist.
              Dieses hat ja nun das Bedienfeld „Essential Sound“ neu hinzu bekommen, unter dem man nun direkt in PPro einiges mehr am Audio drehen kann.
              Könnte dir also dieses Update hineingepfuscht haben? Dann würde ich ebenfalls das Projekt neu anlegen.

              Hast du mal in Audition die Spektralfrequenzanzeige geöffnet (Umschalt+D)?
              Dort wird dir dann genau angezeigt, wo welche Töne zu finden sind. Du kannst dann auch genau das herausschneiden, was du nicht haben möchtest.
              Vielleicht hilft dir das weiter.
              Gruß

              Hans-Jürgen
              (Hier findet Ihr meine Videos)

              Kommentar


                #8
                Erst mal Danke

                @Torchwood: Klar, bin ich froh, dass das Störgeräusch weg ist. Aber warum ist es in Audition weg, bevor ich überhaupt etwas bearbeitet habe und dann beim Export aus Audition doch wieder da?
                @Hans-Jürgen: Super Vorschläge! Spektralanaylse habe ich verwendet, da war das Fiepen aber bereits weg. Werde jetzt mal der Reihe nach die Tipps abarbeiten.

                Bis hierhin: Danke an alle!

                Kommentar


                  #9
                  Zitat von Lensenman Beitrag anzeigen
                  @Torchwood: Klar, bin ich froh, dass das Störgeräusch weg ist. Aber warum ist es in Audition weg, bevor ich überhaupt etwas bearbeitet habe und dann beim Export aus Audition doch wieder da?
                  Das kann verschiedene Gründe haben, bis hin zum verwendeten Audio Weg. So findet intern unter Umständen ein Resampling statt, bei dem Details verloren gehen, wenn man den Windows Standard Treiber verwendet. ASIO-Treiber/DirectSound etc., die das Audio-Gerät für das entsprechende Programm reservieren, liefern meist bessere Ergebnisse.

                  Kommentar


                    #10
                    Geklappt!

                    Was sich da im Hintergrund auch immer abspielte...: der Parametrische Equalizer brachte die Lösung!
                    DANKE AN ALLE und GUT LICHT!

                    Kommentar

                    Sky1

                    Einklappen

                    Sky2

                    Einklappen
                    Lädt...
                    X