Su1

Einklappen

Ankündigung

Einklappen
Keine Ankündigung bisher.

Externes Mikrophon - Kein Ton am Handy/Tablet, am PC aber gut zu hören

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    Externes Mikrophon - Kein Ton am Handy/Tablet, am PC aber gut zu hören

    Hallo an alle,
    ich habe mich bei Euch im Forum registriert, da ich ein Problem habe, zu dem ich einfach keine Lösung finde. Wie der Titel schon sagt, ist es etwas verwirrend und daher findet man bei der Google Suche primär Ergebnisse zu "Externes Mikro für Smartphone" ;)

    Folgendes Problem habe ich. Mein externes Mikrophone (Rode NTG-2) verbinde ich mittels "XLR zu Klinken"-Kabel bspw. an mein Aufnahmegerät (Zoom H1). Nehme ich dort Sequenzen auf und spiele diese über das Zoom selbst oder am PC ab, hört man meine Aufnahme. Auch in bearbeiteten Videos ist der Ton gut zu hören, bspw. wenn ich das Video zu YouTube lade.
    Spiele ich das selbe Video dann vom Smartphone ab (als Datei oder auf YouTube), ist kein Ton zu hören, nur ein ganz dumpfes Rauschen.

    Für mich nicht zu erklären, da es die gleiche Datei ist. Schließe ich Kopfhörer an Smartphone an, ist es wieder gut zu hören.

    Damit ihr seht was ich meine, hier der Link: https://www.youtube.com/watch?v=7jC3mUtiKew

    Ich habe da auf die Schnelle 4 kleine Sequenzen zusammen geschnitten:

    1. Aufnahmeformat MP3, 320kbit/s mit dem externen Mikrophon von Rode
    2. Aufnahmeformat MP3, 320kbit/s mit dem internen Mikrophon am Zoom H1
    3. Aufnahmeformat WAV, 96kHz, 24 bit mit dem externen Mikrophon von Rode
    4. Aufnahmeformat WAV, 96kHz, 24 bit mit dem internen Mikrophon am Zoom H1

    Ich bin über jeden Tipp dankbar, da ich mir das Mikrophon erst gekauft habe und nicht weiß, was ich falsch mache.

    Viele Grüße
    Robin
    Zuletzt geändert von rockinho; 02.03.2015, 14:14.

    #2
    Problem habe ich jetzt doch lösen können.
    Wenn man die Audio-Spur in Audacity lädt, konnte man sehen, dass das Mono-Signal des Mikros gespiegelt abgebildet wurde auf einen Stereokanal. D.h. Linke und rechte Seite waren gespiegelt. Deswegen bewegt sich bei meinem 2.1 System auch der Subwoofer keinen Millimeter.
    An meinem Handy (ein Lautsprecher) werden beide Kanäle dann überlagert und heben sich somit selbst auf.
    Es liegt also am Zoom H1. In Audacity konnte ich eine Spur löschen und die übrig gebliebene auf beide Seiten gleich dublizieren. Jetzt ist es gut...und der Ton hört sich nicht mehr so blechern an :)

    Viele Grüße
    Robin

    Kommentar


      #3
      Hört sich für mich so an, als ob dein XLR zu klinken Kabel, das symmetrische XLR Signal, das aus das aus dem Signal und dessen invertierten Version besteht, als Stereo Signal interpretiert. Es liegt also eher nicht am Zoom H1 sondern sehr wahrscheinlich am verwendeten Adpaterkabel.

      Siehe auch:

      http://de.wikipedia.org/wiki/Symmetr...3%BCbertragung

      Kommentar


        #4
        Wie Torchwood im Prinzip schon schrieb.

        Habe u.a. auch den H1 und mir ein Adapterkabel auf XLR gebaut.
        Beim Mikro mit XLR kommt in der Regel ein symmetrisches Signal auf den Anschlüssen 2 + 3, 1 ist der Schirm.
        Das H1 hat einen unsymmetrischen Stereoeingang mit Miniklinke (Spitze = L, Mitte = R und hinten Masse.

        Man kann nun vom XLR den Pin 2 wahlweise mit L, R oder L+R verbinden.
        Entspechend liegt das Monosignal dann auf der Tonspur.
        Ebenfalls kann man auch 2 Mikros am Zoom an L bzw. R und die dann gemeinsame Masse anschließen.

        Am XLR sind die Pins 1 + 3 zu brücken und mit der Masse, dem hinteren Miniklinkenanschluß zu verbinden.

        In der analogen Tontechnik kommt manchmal auch ein Signal wenn etwas nicht richtig verschaltet ist,
        klingt dann aber fürchterlich.

        Kommentar

        Sky1

        Einklappen

        Sky2

        Einklappen
        Lädt...
        X