Su1

Einklappen

Ankündigung

Einklappen
Keine Ankündigung bisher.

Sony RX10 - Ruckeln und Rolling Shutter Problem?

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    Sony RX10 - Ruckeln und Rolling Shutter Problem?

    Die RX10 ist ein toller Foto (1-Zoll Sensor) mit einem super Objektiv (Carl-Zeiss). Die Fotos sind etwas weniger scharf/detailreich, wie bei meiner alten RX100, die ich mittlerweile verkauft habe. Ist aber logisch, weil die RX10 mehr Linsen im Objektiv hat.

    Der Autofokus ist superschnell und sehr präzise. Das Lowlight-Verhalten finde ich gigantisch. Noch nie konnte ich ohne Rauschen Videos bei Nacht und fast völliger Dunkelheit machen.



    Allerdings gibt es ein Problem, auf das mich ein Bekannter aufmerksam gemacht hat. Ich meine nicht das Mikro-Zittern von elCutty (im Nachbar-Thread -das meiner Ansicht nach vom Stabi herkommt), sondern eher ein Rolling-Shutter-Problem, bzw. ein Ruckeln bei Zooms und Schwenks.

    Schaut euch mal das Video an:



    Zugegeben: Lowlight und schnelle Schwenks, aber eine Videocam würde hier meist besser aufzeichnen.

    Auch hier übrigens dieses Problem:



    Im anderen Thread habe ich ja auch schon dies hier gepostet:



    Das dürfte meiner Ansicht nach nicht so stark ausgeprägt sein - vor allem nicht bei 60p.

    Natürlich schwenkt niemand normalerweise so schnell, aber eine gute Kamera sollte das schon besser können.

    Der Sony Kundendienst meint übrigens gegenüber meinem Bekannten, das läge am CMOS-Sensor. Ein CCD würde da ein besseres Bild abgeben. Kann sein, wie man ja hier auch sieht:



    Trotzdem ist das - finde ich - wirklich eine Schwäche der RX10. Vielleicht könnte man ja durch ein Firmware-Update ein wenig Abhilfe schaffen. Man kann hoffen...

    Was meint ihr dazu?
    Zuletzt geändert von jcmohring; 31.12.2013, 07:27.

    #2
    Hast du bei der RX10 die Stabilisierung auf Active gesetzt? Ansonsten dürfte es helfen die Verschlusszeiten manuell zu setzen...
    Was Rolling Shutter betrifft ist das afaik kein Ruckeln sondern ein Versatz der Zeilen bei schneller links/rechts Bewegung, weil die Zeilen bei CMOS Sensoren einzeln ausgelesen werden.

    Ich glaub' dieses Video erklärt das recht gut.

    Kommentar


      #3
      Zitat von jcmohring Beitrag anzeigen
      Die Fotos sind etwas weniger scharf/detailreich...Ist aber logisch, weil die RX10 mehr Linsen im Objektiv hat.
      Den teuren Aufwand mit viel Glas treiben die Hersteller eher, damit die Bilder besser werden. Tendenziell ist also das Gegenteil der Fall: Je mehr Linsen in einer Optik stecken, desto höhere Bildqualität ist zu erwarten. In der Praxis spielen natürlich viele andere Kriterien mit hinein.

      Zitat von jcmohring Beitrag anzeigen
      Allerdings gibt es ein Problem, auf das mich ein Bekannter aufmerksam gemacht hat. Ich meine...eher ein Rolling-Shutter-Problem, bzw. ein Ruckeln bei Zooms und Schwenks.
      Typische Rolling Shutter-Probleme sehe ich in diesem Video eigentlich keine: kein Skew, kein Wobble und auch sonst nichts, was unmittelbar dem Sensor anzulasten wäre. Störend sind freilich das Helligkeitspumpen durch die automatische Belichtung und die zeitweilige Unschärfe, da der Autofokus beim zu schnellen Schwenk über ohnehin schon für AF problematische Szenen nicht nachkommt. All das sind aber offenkundige und ganz grundlegende Dinge, die nicht nur die RX10 betreffen, und die man im Filmalltag auch kaum so machen wird. Jedenfalls nicht, wenn man gute Aufnahmen bekommen möchte.
      Ruckelprobleme auf Youtube zu beurteilen, ist übrigens immer so eine Sache, zumal wenn man wie in diesem Fall noch nicht einmal erfährt, wie die Kamera eingestellt war. Die RX10 ist genausowenig wie jede andere Kamera die absolute Überfliegerin, aber anhand dieses Videos würde ich ihr keinen Strick drehen wollen. Da bleiben doch zu viele Fragen offen.

      Zitat von jcmohring Beitrag anzeigen
      Der Sony Kundendienst meint übrigens gegenüber meinem Bekannten, das läge am CMOS-Sensor. Ein CCD würde da ein besseres Bild abgeben.
      Rolling Shutter-Effekte können bauartbedingt natürlich nur bei CMOS auftreten, aber CCD-Sensoren sind dafür für anderes anfällig. Etwas aufpassen und mitdenken muss man immer, doch für jedes Problem im Bild ist der Rolling Shutter auch nicht verantwortlich. Heute ist das nur manchmal ein bißchen Mode geworden: Jeder, der seine Kamera falsch bedient, schiebt schnell das schlechte Ergebnis auf den bösen Rolling Shutter, anstatt sich mit den Grundlagen seines Hobbys zu beschäftigen. Rolling Shutter ist ja kein neues Phänomen, sondern das betraf in ähnlicher Form schon die Filmkameras vor hundert Jahren. Das ist jetzt aber nur eine allgemeine Feststellung und soll kein Angriff auf die hier verlinkten Filme(r) sein!

      Kommentar


        #4

        Kommentar


          #5
          Hallo Bernd, ich sehe den Rolling Shutter in den von mir gezeigten Videos schon deutlich. Und ich sehe es auch so, dass eine Kamera, wenn man sie als Videokamera für viel Geld verkauft, bestimmte Dinge können sollte. Ganz fehlerfrei ist natürlich nichts. Darin sind wir uns einig. Ich kenne auch andere Sony CMOS-Cams, die das, was die RX10 nicht schafft, schaffen und nur geringen Rolling Shutter ausbilden. Und dabei deutlich weniger kosten! Klar, kann man bei youtube nicht alles so beurteilen, wie es zuhause wäre.

          Ich habe gerade einen Testvideo gemacht und kann nun folgendes sagen:

          Auf Stativ und mit niedriger Verschlußzeit (z.B.1/160) sieht man deutlich Rolling Shutter. Bei deutlich höherer Verschlußzeit verschwindet der Effekt, z.B. 1/640. Gut!

          Im Steady Shot Modus ist selbst bei hoher Verschlußzeit der Rolling Shutter Effekt noch zu sehen. Schnelle Schwenks sollten also nicht im Steady Short Modus gemacht werden. Nicht gut!

          Alles in AVCHD gefilmt. In MP4 verschlimmert sich alles noch.

          Hier das Video:

          Natürlich macht man im Normalfall selten so schnelle Schwenks, aber z.B. ist die Cam somit für schnelle Bewegungen (Autos und Sportaufnahmen) nur bedingt brauchbar (nur mit Stativ & hoher Verschlußzeit).

          Insgesamt finde ich die RX10 trotzdem eine Super-Filmkamera. Und mit dem Rolling-Shutter-Problem kann ich leben...
          Zuletzt geändert von jcmohring; 31.12.2013, 19:23.

          Kommentar


            #6
            Vielleicht reden wir von verschiedenen Dingen, denn dein letztes Testvideo zeigt doch gerade mit Blick auf den Rolling Shutter ein prima Ergebnis? Würde man mit manchen DSLRs so schwenken, sähe das Bild um einiges schlechter aus. Es sind ja vor allem zwei Arten, auf die der Rolling Shutter bei solchen Motiven stören könnte:

            Skew
            Senkrechte Linien werden schief abgebildet und springen wieder ins Lot, sobald der Schwenk endet. Keine Spur davon in diesem Testvideo, denn die Gebäudekanten bleiben auch während der Bewegung da, wo der Architekt sie haben wollte. Dass man Skew bei der RX10 mit Gewalt provozieren kann, belegt dein viertes Testvideo im ersten Posting, nur das geht genauso mit fast jeder anderen CMOS-Kamera, sogar mit weit teureren.
            Solche Aufnahmen sind auch durchaus interessant, weil sie die Grenzen der Technik demonstrieren, aber die praktische Relevanz geht gegen Null. Wie du selber ganz richtig schreibst, schwenkt kein Mensch so schnell über ein stehendes Haus - und wer es doch tut, der lernt angesichts der schiefen Linien wenigstens, es zukünftig langsamer angehen zu lassen. Damit hätte der Rolling Shutter sogar noch eine pädagogische Funktion

            Wobble
            Die Aufnahmen sehen damit aus wie Wackelpudding, und auch davon sieht man hier nichts.

            Zitat von jcmohring Beitrag anzeigen
            Bei deutlich höherer Verschlußzeit verschwindet der Effekt, z.B. 1/640.
            Für Videos sind dermaßen kurze Zeiten nur meist leider keine Option, außer man legt Wert auf Effekte. Etwas unter die übliche 1/50 oder 1/100 Sekunde kann man schon gehen, wenn es sein muss, aber mit 1/640 Sekunde würde ich nicht mehr regulär filmen wollen. Das kann je nach Motiv gutgehen, muss es aber nicht, denn je kürzer die Verschlusszeit, desto eher ruckelt das Bild.

            Zitat von jcmohring Beitrag anzeigen
            Natürlich macht man im Normalfall selten so schnelle Schwenks, aber z.B. ist die Cam somit für schnelle Bewegungen (Autos und Sportaufnahmen) nur bedingt brauchbar.
            Technisch gesehen hast du Recht, in der Praxis fällt das Problem allerdings kaum auf, denn du schwenkst zwar schnell über das Stadion, aber dein Motiv, dem das Auge des Zuschauers folgt, ist nicht das Stadion bereits unscharf im Hintergrund, sondern der Sportler im Vordergrund. Der jedoch bewegt sich relativ zum Bildausschnitt der Kamera sehr wenig, da ihm der Schwenk ja folgt. In so einem Fall macht sich selbst bei einer Kamera, die viel mehr mit Rolling Shutter zu kämpfen hat als die RX10, ein an sich zu schneller Schwenk nicht negativ bemerkbar, weil das Auge abgelenkt ist.

            Kommentar


              #7
              Zitat von Bernd E. Beitrag anzeigen
              Vielleicht reden wir von verschiedenen Dingen, denn dein letztes Testvideo zeigt doch gerade mit Blick auf den Rolling Shutter ein prima Ergebnis?
              Hallo Bernd, ich muss zugeben, dass man in dem Video mein Testergebnis leider überhaupt nicht mehr sieht. Denn YouTube scheint den Rolling Shutter zu glätten. Außerdem stelle ich fest, dass sogar mein Schnittprogramm (Edius 7), wenn ich in mpeg ausgebe, den Rolling Shutter (Skew) glättet und verbessert. Im Grunde kann man es also nur an den Originalclips sehen.

              Mein Bekannter war zwischenzeitlich bei einem Sony-Techniker, der feststellte, dass im MP4 Modus die RX10 Schwachpunkte (Rolling Shutter) besitzt und zwar so, wie es nicht sein darf. Es gibt wohl in den Anfängen der RX10-Serie Modelle, bei denen das stärker und welche, bei denen das weniger stark ausgeprägt ist.

              Bei mir ist es so, dass auch vom Stativ herunter und bei niedriger Verschlusszeit deutlich Rolling Shutter auftritt. Das hätte ich wirklich nicht gedacht. Manchmal ist es schon sinnvoll, die Cam an und über die Grenzen hinaus zu bringen.

              Und ich finde diese Diskussion um Rolling Shutter und Bildzittern auch sehr sinnvoll, denn darüber habe ich mir zuvor nur wenig Gedanken gemacht. Vermutlich hat Sony demnächst ein Problem, wenn da mehrere Leute kommen und ihre RX10 reklamieren. Vorausgesetzt die Leute testen ihre Cam in dieser Hinsicht. (Dies betrifft natürlich nur die Videofilmer unter den RX10-Besitzern und nicht die Fotografen.)

              Gut, auf den MP4-Modus kann ich verzichten, aber in AVCHD möchte ich schon auch bei schnelleren Schwenks ein sauberes Bild haben. Angeblich soll es ja laut dem Sony-Techniker Modelle geben, wo das klappt... Ich bin jedenfalls auf den weiteren Hergang gespannt und werde die Formusteilnehmer auf dem Laufenden halten.

              Grüße
              Jürgen

              Kommentar


                #8
                Zitat von jcmohring Beitrag anzeigen
                Denn YouTube scheint den Rolling Shutter zu glätten.
                Wie sollte das vor sich gehen?
                Das würde dann ja auch bedeuten, dass Youtube das Videomaterial deratig verändert, dass es nicht mehr dem entspricht, was der User eigentlich hochladen wollte.
                Das kann ich mir nicht vorstellen.
                Auch dein Edius wird nicht einfach so von sich aus Rolling Shutter entfernen. Das wäre für ein Profiprogramm einfach unvorstellbar, dass es etwas macht, was der User nicht ausdrücklich möchte.
                Ich würde eher darauf tippen dass mit deine Abspielkette etwas nicht ganz stimmt.
                Gruß

                Hans-Jürgen
                (Hier findet Ihr meine Videos)

                Kommentar


                  #9
                  Ja, einfach mal probieren per HDMI direkt auf TV/Monitor abzuspielen...

                  Kommentar


                    #10
                    Rolling Shutter habe ich "automatisch" bei Edius 7 noch nicht beseitigt, sondern nur hiermit bearbeitet:

                    Unbenannt.jpg
                    Liebe Grüße,

                    Rüdiger

                    Kommentar


                      #11
                      Zitat von jcmohring Beitrag anzeigen
                      YouTube scheint den Rolling Shutter zu glätten. Außerdem stelle ich fest, dass sogar mein Schnittprogramm (Edius 7), wenn ich in mpeg ausgebe, den Rolling Shutter (Skew) glättet und verbessert. Im Grunde kann man es also nur an den Originalclips sehen.
                      Vom Nutzer nicht beeinflussbare Veränderungen sind einer der Gründe, weswegen es so diffizil bis unmöglich ist, anhand von Youtube-Videos eine Kamera zu beurteilen. Im Normalfall geht's allerdings andersrum: Mit Youtube treten Probleme auf, die der Originalclip nicht hat.
                      Hier allerdings ist eine Veränderung schwer vorstellbar, denn dass Youtube - oder Edius - den Rolling Shutter quasi im Vorbeigehen beseitigt haben soll, ist sehr unwahrscheinlich. Wenn das ginge, dann wäre das garantiert ein Extra, das Youtube ganz groß bewerben würde. Und Edius greift auch nicht ungefragt und unbemerkt so drastisch ein.

                      Zitat von jcmohring Beitrag anzeigen
                      Es gibt wohl in den Anfängen der RX10-Serie Modelle, bei denen das stärker und welche, bei denen das weniger stark ausgeprägt ist.
                      Der Gedanke liegt nahe, denn die Fehlerbeschreibungen sind doch recht unterschiedlich. Erst entdeckte jemand, dass das Bild seiner RX10 mit dem elektronischen Bildstabilisator zitterte, dann meinte einer, seine täte es beim optischen Stabilisator genauso, nun findet jemand einen Rolling Shutter-Effekt, von dem wiederum sonst keiner berichtet - und wer weiß, was noch alles kommt.
                      Solche Ausreißer sprechen zwar nicht für die Qualitätskontrolle, aber dafür wäre die Abhilfe leichter: Einschicken und justieren lassen bzw. einfach beim Händler umtauschen. Ein offizielles Firmware-Update würde dagegen voraussetzen, dass die ganze Modellreihe betroffen ist, und danach sieht es nicht aus.

                      Zitat von jcmohring Beitrag anzeigen
                      Und ich finde diese Diskussion um Rolling Shutter und Bildzittern auch sehr sinnvoll, denn darüber habe ich mir zuvor nur wenig Gedanken gemacht.
                      Solche Diskussionen sind auf jeden Fall sinnvoll, wenn sie zu neuen Erkenntnissen führen. Wichtig ist nur, dass man sich nicht von Berichten aus dem Internet verrückt machen lässt und auf einmal glaubt, auch bei der eigenen Kamera Fehler zu sehen, obwohl man bis dahin mit ihr sehr zufrieden war. Ursachenforschung ist aber immer interessant.

                      Zitat von jcmohring Beitrag anzeigen
                      Vermutlich hat Sony demnächst ein Problem, wenn da mehrere Leute kommen und ihre RX10 reklamieren.
                      Wenn sie es denn täten! Bisher sieht es ja so aus, als ob diejenigen, die ein Problem sehen, das zwar durch die Internetforen tragen (was natürlich durchaus sinnvoll ist), aber anscheinend kam noch kaum einer auf die Idee, den Importeur darüber zu informieren, obwohl Sony längst um die Einsendung von Problemmaterial gebeten hat. Hoffentlich kann auch der bevorstehende Videoaktiv-Test der RX10 etwas zur Klärung beitragen.

                      Zitat von jcmohring Beitrag anzeigen
                      werde die Formusteilnehmer auf dem Laufenden halten.
                      Das wäre prima, denn das Thema wird uns sicher noch einige Zeit beschäftigen.

                      Kommentar


                        #12
                        "Das wäre prima, denn das Thema wird uns sicher noch einige Zeit beschäftigen."

                        Vielleicht bis zum Herbst 2014, dann kommt es wieder zum "Rösselsprung" auf ein neues Kameramodell, viel besseres natürlich! :curl-lip:

                        Kommentar


                          #13
                          Hallo Bernd,

                          ich habe mal zum besseren Verständnis einen Clip hochgeladen. Geschwenkt habe ich nicht mal allzu schnell. Ich sehe da deutlich ein Ruckeln des Bildes, was meiner Ansicht nach so nicht sein dürfte...

                          http://www.file-upload.net/download-...00003.zip.html

                          Cam: Sony RX10, Autofokus C (continuous), Brennweite ca. 100mm (kleinbildäquivalent), Aufnahmeformat: AVCHD, ISO Auto, Blende: 2,8, SteadyShot aktiv, Verschlußzeit: 1/20. Den Test, den Clip mit Edius zu bearbeiten und später auf Youtube zu stellen, habe ich mir jetzt erst mal erspart. Versuch kommt aber noch.

                          Bin gespannt was du und andere Leute hierzu sagen...

                          Kommentar


                            #14
                            Jetzt noch kurz ein Beispielclip meiner Panasonic Z10.000 (50i, 1/50tel, F 1,7, ISO Auto)

                            http://www.file-upload.net/download-...00004.zip.html

                            Der ist vollkommen o.k.

                            LG
                            Jürgen

                            Kommentar


                              #15
                              Zitat von jcmohring Beitrag anzeigen
                              Hallo Bernd,

                              ich habe mal zum besseren Verständnis einen Clip hochgeladen. Geschwenkt habe ich nicht mal allzu schnell. Ich sehe da deutlich ein Ruckeln des Bildes, was meiner Ansicht nach so nicht sein dürfte...

                              http://www.file-upload.net/download-...00003.zip.html

                              Cam: Sony RX10, Autofokus C (continuous), Brennweite ca. 100mm (kleinbildäquivalent), Aufnahmeformat: AVCHD, ISO Auto, Blende: 2,8, SteadyShot aktiv, Verschlußzeit: 1/20. Den Test, den Clip mit Edius zu bearbeiten und später auf Youtube zu stellen, habe ich mir jetzt erst mal erspart. Versuch kommt aber noch.

                              Bin gespannt was du und andere Leute hierzu sagen...
                              Ich habe mich bei Videoaufnahmen noch nie um die Verschlusszeit gekümmert und diese von der Automatik vornehmen lassen, vielleicht verstehe ich deshalb deine Angaben nicht.

                              Du gibst die Verschlusszeit mit 1/20 sec an. Das ergibt multipliziert mit 25 Bilder/sec mehr als 1 Sekunde. Genau 1,25 Sekunden. Kürzere Verschlusszeiten würden mir einleuchten, aber Verschlusszeiten die multipliziert mit den Bilder/sec über 1 Sekunde liegen können doch technisch überhaupt nicht funktionieren?

                              Ein Rolling Shutter Problem kann ich nicht sehen. Das wirkliche Problem in dem Video ist wohl das fehlende Stativ, der Abstand zum Motiv in Verbindung mit der Schwenkgeschwindigkeit, sowie das nicht scharf gestellte Motiv.

                              Ciao
                              Zuletzt geändert von Hobbyradler; 04.01.2014, 20:24.

                              Kommentar

                              Sky1

                              Einklappen

                              Sky2

                              Einklappen
                              Lädt...
                              X