Su1

Einklappen

Ankündigung

Einklappen
Keine Ankündigung bisher.

Canon XF100 schlechtes Bild

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    Canon XF100 schlechtes Bild

    Hallo,
    ich habe mir die XF100 angeschafft, muss aber sagen, dass ich absolut kein FullHD taugliches Material erhalte.
    Das Bild rauscht (obwohl nur max 6db gain) und ist unscharf (obwohl mit peaking kontrolliert und auch im AF modus nicht besser).
    Was mache ich da falsch?
    Ich habe auch die settings der BBC übernommen, aber das half auch nichts.
    Wo mache ich den Fehler?

    #2
    "FullHD" sagt ja erstmal wenig über die zu erwartende Bildqualität aus, aber störendes Rauschen schon bei 6dB oder gar Unschärfe sind sicher nicht normal für eine XF100. Unter welchen Lichtbedingungen hast du die Aufnahmen gedreht? Vielleicht kannst du auch irgendwo einen kurzen Beispielclip hochladen, damit man sieht, worum es geht.

    Kommentar


      #3
      Ich habe bei Tageslicht gedreht und den Gain nicht über 3db gelassen.
      Wenn man im Fernsehen neuere Dokus ansieht, dann ist das so richtig scharf und clean. Ist mir schon klar, dass die absolute High-End Geräte benutzen, aber die XF100 wird über den grünen Klee gelobt und auch die Videos auf youtube und vimeo sind viel klarer als bei mir.

      Kommentar


        #4
        Mit welcher Blende hast du aufgenommen? Wenn sie weiter als ungefähr 8 geschlossen wird, könnte Beugungsunschärfe dem Bild zusetzen. Manchmal hat sowas aber auch ganz banale Ursachen: Die Frontlinse ist nicht sauber? Ein billiger Filter vor der Optik?

        Kommentar


          #5
          Hallo, hier ein Beispielfoto aus dem Clip.
          Wie gesagt, Einstellung war +3db und Blende 6.
          Wo liegt das Problem?

          Zitat von Bernd E. Beitrag anzeigen
          "FullHD" sagt ja erstmal wenig über die zu erwartende Bildqualität aus, aber störendes Rauschen schon bei 6dB oder gar Unschärfe sind sicher nicht normal für eine XF100. Unter welchen Lichtbedingungen hast du die Aufnahmen gedreht? Vielleicht kannst du auch irgendwo einen kurzen Beispielclip hochladen, damit man sieht, worum es geht.
          Angehängte Dateien

          Kommentar


            #6
            Zitat von Gerius Beitrag anzeigen
            Wo mache ich den Fehler?
            Du hast dir eine Canon gekauft.

            Nicht zu unrecht als Matschkamera verschrieen. Canon ist der letzte Mist...

            Zitat (2012) aus einem anderen Testforum: "Alle neuen Canons, angefangen von den Consumer-Modellen HF-M41/M400 usw., über HF-G10(Prosumer), XA10 bis hin zur XF100 benutzen denselben, identischen CMOS-Sensor! Alle haben eine kaum zu unterscheidende Bildqualität! Nur die XF100 zeichnet allerdings nicht in AVCHD 24Mbs auf, sondern in MPEG2 4:2:2 50Mbs. Ich persönlich kann in den diversen Vergleichstest zumindest auf Anhieb kaum einen Unterschied erkennen, der den erheblich höheren Preis,(ca. 3000 €), für einen Amateur rechtfertigt."
            Zuletzt geändert von Jensli; 14.10.2014, 19:07.

            Kommentar


              #7
              Zitat von Jensli Beitrag anzeigen
              Du hast dir eine Canon gekauft.
              Schau dir doch einfach noch mal das gezeigte Bild an und erkläre dann mal, was diese schlechte Qualität mit dem Sensor zu tun hat.
              Gruß

              Hans-Jürgen
              (Hier findet Ihr meine Videos)

              Kommentar


                #8
                Hallo,

                das hier gezeigte Bild (1231x691 Pixel mit 93 Kilobyte) hat halt gar nichts mit dem Originalbild (1920x1080 Pixel) zu tun. Wie ist denn die Originalqualität auf dem Fernseher oder am Computer Monitor ? Was für ein Monitor wurde verwendet ? Die Frage sollte auch sein, was beim Einleseschnittprogramm so alles eingestellt wurde, solche Bilder erhält man mit keiner Canon, selbst nicht von einer 250 € Canon HFR 506 wie ich sie erst in der Hand hatte. Eindeutig Bedienfehler beim Zuschneiden oder beim Einlesen.

                VG
                Jan

                Kommentar


                  #9
                  Zitat von Jensli Beitrag anzeigen
                  Nicht zu unrecht als Matschkamera verschrieen. Canon ist der letzte Mist...
                  Das Pauschalurteil "Canon = Matsch" scheint derzeit zwar in Mode zu sein, aber so einfach kann man es sich denn doch nicht machen. Anderen Leuten gelingen mit den gleichen Kameras immerhin einwandfreie Aufnahmen, aber vielleicht hat denen auch nur noch kein Internetexperte gesagt, wie miserabel ihr Werkzeug eigentlich ist.
                  Allein die Tatsache, dass identische Sensortechnik in mehreren Modellreihen eines Herstellers Verwendung findet, spricht ja nicht für eine schlechte Qualität. Und dass sich Preisunterschiede auch in anderen Dingen wie Kamerafunktionen oder Bedienung bemerkbar machen können, sollte man dabei vielleicht ebenfalls nicht vergessen. Die Realität ist nun mal komplexer.
                  Tatsache bleibt, dass diese XF100 hier nicht die Qualität abliefert, die sie allem Hörensagen zum Trotz draufhat. Ein matschiges Bild hat ihr übrigens meines Wissens bisher noch nicht einmal jemand nachgesagt, und auch die Tests sprechen eine andere Sprache. Anhand eines herunterskalierten Standbildes ist die Ursachenforschung allerdings nicht ganz einfach. War bei der Aufnahme irgendeine Form von Rauschreduzierung aktiviert?
                  PS: Zitate ohne eine ordentliche Quellenangabe sind nicht so schön, weil man sich schwertut, die Kompetenz des Autors einzuschätzen.

                  Kommentar


                    #10
                    Canon XF100 schlechtes Bild

                    Da kann ich Bernd nur zustimmen,
                    ich habe zwei Canon Kameras und bin sehr mit der Bildschärfe zufrieden.
                    Ich gehe sogar so weit zu sagen. Leute die sich eine Canon kaufen, sind besonders davon begeistert, dass sie relative neutrale Bilder macht und nicht künstlich aufgeschärfte und so sehr bunte Bilder.

                    Aber das ist Geschmacksache!

                    Dieses Bild gibt in der Tat nicht das wieder, was ich von meiner XF 100 gewohnt bin.
                    Somit kann man nur spekulieren was die wirklichen Gründe sind. Vielleicht ist auch etwas verstellt?

                    Ich würde dir raten mal den Canon Service aufzusuchen oder einmal mit andern Presets oder anderen Einstellungen zu testen. Die Canon ist auch nicht wirklich eine Kamera, die man sofort im Griff hat.
                    Da gibt es immer noch einiges, was man falsch machen kann. Die schon genannte Blendenproblematik steht sogar ausführlich im Handbuch.
                    Ich schätze aber auch, es sind Bedienungsfehler oder ein wirklicher Defekt.

                    SP

                    Kommentar


                      #11
                      Geht mir mit der G25 genauso, wenn ichs schärfer oder farbiger will kann ich das am Camcorder entsprechend einstellen. Vielleicht mit Aufnahmen im FullAuto Mode vergleichen, zumindest bei den Consumer Cameras ignoriert das die manuellen Einstellungen.

                      Kommentar

                      Sky1

                      Einklappen

                      Sky2

                      Einklappen
                      Lädt...
                      X