Su1

Einklappen

Ankündigung

Einklappen
Keine Ankündigung bisher.

Pana HC-X292 remote mit LG8.3 PAD

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    Pana HC-X292 remote mit LG8.3 PAD

    Hallo,


    Ich versuche hier an meiner Panasonic HC-X292 die Fernbedienung über WiFi einzurichten. Ich habe eine direkte Verbindung zu meinem LG Pad 8.3 hergestellt. Die WiFi-LED an der Kamera leuchtet grün. Ich sehe auf meinem LG8.3 das Monitorbild und kann die Brennweite verstellen.


    Leider funktioniert das Auffrischen des Monitors wie auch die Reaktion auf die Tasteneingabe mit einer Verzögerungszeit von etwa 3 Sekunden, womit das Ganze völlig unbrauchbar ist. Dies gilt für den Videomodus und den Standbildmodus.


    Ansonsten ist das LG8.3 samt WiFi in Ordnung, ich kann z. B. Filme angucken oder auch über WiFi TV (Zattoo) flüssig emfangen.

    Kann jemand helfen??

    #2
    Hallo, ich gehe davon aus Du hast eine X929 - denn eine X292 wäre mir nicht bekannt. Bei der X929 ist mir eine starke Verzögerung auch aufgefallen - aber 3 Sekunden waren es nicht. Machst Du das vielleicht in der Nähe des WLAN-Routers, so dass es Störungen gibt?
    Viele Grüße
    Joachim Sauer

    Wir freuen uns, wenn Ihr unser Portal videoaktiv.de besucht und natürlich unseren YouTube-Kanal mit jeder Woche interessanten Videos abonniert.

    Kommentar


      #3
      Hallo, Joachim,

      Ja, es ist natürlich die HC-X929, entschuldige bitte. Ich komme aus der Nachrichtentechnik und hatte an die Möglichkeit einer Übersteuerung des Empangsteils eines der beiden Geräte gedacht und mich versuchsweise von meiner WLAN-Antenne entfernt, dies brachte jedoch keine Verbesserung. Ja, es sind ziemlich genau 3 Sekunden, egal ob als Reaktion auf eine Tastenbetätigung oder bis zu einer Reaktion im Display nach einer Kamerabewegung.

      Kommentar


        #4
        Bluetooth ausschalten hast du probiert, das soll sich auch störend aufs Wifi auswirken können. Hast du noch ein anderes Gerät mit dem du die Verbindung testen kannst, z.B. ein Smartphone?

        Kommentar


          #5
          Hallo, Torchwood,
          Ja, Bluetooth ist AUS, Flugmodus ist EIN. Ein Smartphone habe ich leider nicht, sonst hätte ich es damit schon mal versucht.
          Ich habe inzwischen auch die Image App neu installiert und die Daten zurückgesetzt - Kein Erfolg.
          Inzwischen habe ich den Eindruck, dass das Problem aber schon eher im LG8.3 steckt, denn viel User sind ja mit der ImageApp zufrieden. Vielleich müsste ich versuchweise weitere Apps deinstallieren - aber welche?

          Kommentar


            #6
            Könnte an den 1080p deine LG8.3 liegen, weil mehr Daten übertragen werden müssen, ich hatte ein ähnliches Problem mit Playmemories auf meinem Lenovo Yoga 2 8" Tablet. Die Software lief auf meinem wesentlich schlechter ausgestatteten Galaxy Mega Smartphone (nur 720p) deutlich flüssiger.

            Kommentar


              #7
              Nach stundenlangem herumprobieren habe ich möglicherweise eine Lösung gefunden: Auf meinem Tablet LG8.3 war neben der Pansonic-App noch eine ähliche App für meine Nikon P7800 installiert. Seit dem ich diese deinstalliert habe, läuft im Remote-Modus das Display der Panasonic auf dem LG8 deutlich flüssiger - sagen wir mal, das Ganze ist gerade noch so brauchbar.

              Vielleicht ist dieser Hinweis einem anderen User dienlich.

              Leider geht habe ich jetzt ein weiters WiFi-Problem: Bisher hatte ich eine Direktverbindung zwischen LG8.3 und der Panasonic betrieben. Ich bekomme aber keine Verbindung zu meinem WLAN-Zugangspunkt. Um diesen einzurichten mache ich folgendes:

              "Wi-Fi-Setup"
              "Kabellosen AP einrichten"
              ...
              Ich wähle "Manuelle Verbindung".
              ...
              Es erscheint: Bitte SSID eingeben". Ich gebe "my_SSID" ein, den SSID, welchen ich in meinem Router eingetragen habe und welches ich auch auf meinem Smartphone benutze.
              Als Sicherheitstyp wähle ich "WPA2-PSK" (wie auch in meinem Router)
              Als Verschlüsselung wähle ich "AES"
              Ich gebe das Passwort für meinen SSID ein, welches ich in meinem Router eingetragen habe und welches ich auch auf meinem Smartphone für "my SSID" benutze. Es besteht aus 9 Buchstaben und Zahlen und enthält keine Sonderzeichen.
              ...
              Es erscheint "Verbindet..." und die Anzeige des o.g. SSID
              Minutenlanges Suchen, dann geht das Display zurück zur o.g. SSID - Eingabe.

              Habe inzwischen natürlich auch den Panasonic "Support" angemailt aber nur ein paar nichts sagende Stichworte zurück erhalten, ich glaube, der hat meine email überhaupt nicht gelesen.

              Die Kamera findet offenbar den Zugangspunkt, kann aber keine Verbindung herstellen.

              Ich bin für JEDEN hinweis dankbar.

              Kommentar


                #8
                Hast du bei beiden 2,4 GHz? Die Kameras verwenden keine 5 GHz.
                MfG
                A-Wolf

                Kommentar


                  #9
                  Pana HC-X292 remote mit LG8.3 PAD

                  Hallo, A-Wolf,


                  Mein Router arbeitet nach IEEE802.11g, also auf 2,4 Ghz.



                  An der Frequenz kanns also nicht liegen, wie gesagt, die Direkt-Verbindung Kamera - Router funktioniert ja auch.



                  Inzwischen konnte ich den Fehler aber beheben: Da am Router die Verschlüsselung „WPA Personal / WPA2 Personal“ eingestellt war, hatte ich diese auch an der Kamera gewählt. Auf einen Hinweis eines Admins aus dem Router-Forum habe ich im Router auf WPA-PSK umgestellt. Damit funktioniert das Ganze erstmal,



                  An diesen beiden o. g. Problemen bin ich hier viele Stunden gesessen. Die Panasonic-Support hat mir auf eine auf eine Anfrage eine Antwort gegeben, die auf mein Problem gar nicht einging - offenbar automatisch per „Klick auf den Button“ erstellt. Der Bearbeiter - wenn es denn einen solchen überhaupt gibt - hatte meine Anfrage offenbar gar nicht gelesen. Das Handbuch ist im Stil von „zum Speichern klicken Sie Speichern“ gehalten - kein Stichwortverzeichnis, keine Kapitelnummerierung, nicht die gerinste Erläuterung irgendwelcher technischer Zusammenhänge - mit sowas kann man nichts anfangen. Ich finde es ist eine Sauerei, wie von den Importeuren bzw. hiesigen Niederlassungen der Hersteller dieser Geräte der Kunde allein gelassen wird.

                  Man soll konsumieren, keine Fragen stellen, und möglichst bald alles wieder wegwerfen.
                  Gäbe es diese Foren nicht, könnten viele User mit ihren teuer erworbenen Geräten nicht viel anfangen.
                  Zuletzt geändert von PanaLG8; 21.03.2016, 09:48.

                  Kommentar


                    #10
                    Zur Verteidigung der Firmen muss man sagen, dass eigentlich nur eine Übertragung per App mit dem Pad oder dem Smartphone mit der Kamera gedacht ist. Wenn man es über die App macht (App auf Pad oder Phone starten, Kamera suchen und los), gibt es kaum Fehlerquellen. Sobald es über Umwege wie beispielsweise Router gehen soll, was nicht wenige Firmen auch gleich sperren, dann gibt es Probleme.

                    VG
                    Jan

                    Kommentar

                    Sky1

                    Einklappen

                    Sky2

                    Einklappen
                    Lädt...
                    X