Su1

Einklappen

Ankündigung

Einklappen
Keine Ankündigung bisher.

Fehlende Daten auf SDHC Karte

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    Fehlende Daten auf SDHC Karte

    Hallo und guten Tag zusammen,
    bin neu hier und habe ein Problem......
    Meine Camera Panasonic HDC SD 100 nimmt normal auf, alle Sequenzen auf dem Cameramonitor
    zu sehen, lege ich aber dann die SDHC Karte (8GB)in das Lesegerät oder direkt in den Rechner ist
    nichts zu sehen, Daten werden also NICHT auf die Karte geschrieben.
    Wohl kann ich die Camera direkt an den Rechner schließen und in IMOVIE übertragen, kein Problem!
    Bis vor einiger Zeit hat alles normal funktioniert, Daten waren auf der Karte und konnten alle importiert
    werden.
    Habe alles versucht auch desöftern formatiert (DOS-Fat 32) in der Camera---hat alles nichts gebracht.
    Wer kann helfen oder hat Tipps?

    #2
    Nimmst du auf dem internen 60GB Speicher auf? :rotfl: Dann ist es kein Wunder, dass die SD-Karte leer ist.
    Ev. im Setting nachschauen.
    MfG
    A-Wolf

    Kommentar


      #3
      fehlende Daten

      vermute ich auch, finde aber keine entspr. Einstellungen ???
      werde es aber versuchen
      Gruß
      schnick

      Kommentar


        #4
        Das Modell mit eingebautem Speicher (damals noch einer Festplatte) war die HS100; die SD100 besitzt keinen und nimmt ausschließlich auf Speicherkarte auf.

        Zitat von schnick Beitrag anzeigen
        ...alle Sequenzen auf dem Cameramonitor
        zu sehen
        Siehst du die Sequenzen nur im Augenblick der Aufnahme oder kannst du sie auch irgendwann später noch wiedergeben? Falls letzteres, müssen sie aufgezeichnet worden sein. Tritt das Problem nur bei einer Speicherkarte auf oder lässt es sich mit anderen Karten reproduzieren?

        Kommentar


          #5
          kann die Sequentzen auch wiedergeben - habe es mit anderen Karten versucht, immer das gleiche
          ERgebnis.Kann sie auch über IMOVIE runterladen, aber wo kommen sie dann her wenn sie nicht auf
          der Karte sind ?- irgendwie nicht logisch - müssen ja auf der Camera in irgendeinem Speicher sein-
          Denke vielleicht hat die Camera eine Macke?

          .

          Kommentar


            #6
            Welcher Karteninhalt wird denn angezeigt, wenn du die Karte über ein Lesegerät mit dem Rechner verbindest? Die SD100 ist ja ein AVCHD-Camcorder, so dass die normale AVCHD-Struktur mit unter anderem dem PRIVATE-Ordner vorhanden sein müsste. Falls der sichtbar ist, wie geht's dann im Ordner weiter? Üblich wären AVCHD -> BDMV -> STREAM, und in letzterem Ordner liegen die Videoclips.

            Kommentar


              #7
              Habe den Eindruck meine Antwort ist verloren gegangen, also hier nochmal:
              Der Privatordner ist vorhanden aber diese Ordner insgesamt DCIM
              MISC
              PRIVATE
              in dem Priv. ist dann AVCHD zu sehen welcher dann dasQuicktime Archive öffnet, sonst nichts-
              Bildschirmfoto 2017-07-16 um 11.46.54.jpg
              Wie bereits geschrieben, mit IMOVIE kann ich alle laden und bearbeiten, aber ich brauche auch die einzelnen Clips im Ordner -
              Noch etwas, wenn die Karte im Camcorder ist lssen sich alle Clips auf der Camera abspielen, trotzdem sagt die Camera wenn die Karte
              entnommen ist: KEINE DATEN; also wo zu Teufel sind sie denn???Karte sagt hab ich nicht, Camera sagt, nur wenn ich die Karte habe.

              Kommentar


                #8
                Habe gerade meine "alte" Pana HDC TM900 aktiviert.
                Karte wird mit FAT32 formatiert - Pfad X:\PRIVATE\AVCHD\BDMV\STREAM
                Allerdings mit Windows, daher die Frage kennt das IMac Betriebssystem das Format der Karte bzw. die Dateiendung MTS?
                MfG
                A-Wolf

                Kommentar


                  #9
                  soviel ich weiß nicht! Videos werden normal mit Quicktime abgespielt -
                  Habe mal Fotos gemacht, die erscheinen im Ordner DCIM, da waren wie ich meine vorher immer die einzelnen
                  Videoclips zu sehen.
                  Vermute fast die Camera hat einen defekt. Bin auch mehr Fotomensch als Video, aber manchmal braucht man es.
                  Gruss aus Bremen
                  DB

                  Kommentar


                    #10
                    Habe übrigends die Karte auch in Windows geöfnnet, das gleiche Ergebnis

                    Kommentar


                      #11
                      Probier mal die Kammera an einen Windows Rechner anzuschliessen, du solltest dann ein Laufwerk sehen und lesend zugreifen können. Wenn das der Fall ist, liegt es am Kartenleser - probiere einen anderen.
                      MfG
                      A-Wolf

                      Kommentar


                        #12
                        Habe ich schon versucht, auch an anderen Rechner n (im Kartenslot)die Karte direkt ange-
                        schlossen - immer das gleiche Ergebnis
                        Direkt von der Camera kann ich ja runterladen, aer nur in mein IMOVIE
                        Es geht wirklich nur darum die Karten zu lesen.
                        Trotz allem schon einmal ein Danke an Dich:)

                        Kommentar


                          #13
                          Zitat von schnick Beitrag anzeigen
                          Der Privatordner ist vorhanden
                          Seltsamerweise wird der aber kleingeschrieben als "private" angezeigt und nicht als PRIVATE. Da muss wohl wirklich einiges vermurkst sein. Vielleicht mal beim Panasonic-Support nachfragen? Kann ja sein, dass dieses Phänomen schon öfter aufgetreten ist und man dort gleich weiß, was zu tun ist.

                          Zitat von schnick Beitrag anzeigen
                          Habe mal Fotos gemacht, die erscheinen im Ordner DCIM, da waren wie ich meine vorher immer die einzelnen Videoclips zu sehen.
                          In diesem Fall wäre schon vorher einiges gehörig schiefgelaufen, aber vermutlich trügt dich nur die Erinnerung. Im DCIM-Ordner (steht für "Digital Camera IMages") landen Fotos, während Videos im STREAM-Ordner abgelegt werden. Je nach Hersteller und Kamerafunktionen kommen dazu noch weitere Ordner innerhalb der AVCHD-Struktur.

                          Kommentar


                            #14
                            Ja , kann schon sein mit der Erinnerung, habe über 1 Jahr keine Videos
                            mehr gemacht.Werde mich dann mit dem Support in Verbindung setzen.
                            Danke aber und einen schönen Abend mit Grüssen
                            aus Bremen
                            D.B.

                            Kommentar


                              #15
                              Jetzt versuch' ich's auch noch mit Rätselraten:

                              Unter Windows kann man doch einstellen (in XP war das unter "Ordnereigenschaften", glaube ich), dass auch unsichtbare Dateien angezeigt werden.

                              Kommt da vielleicht etwas auf der Speicherkarte zum Vorschein?

                              Ausserdem könnte man die Dateien nach Grösse sortieren oder - falls möglich - sogar danach suchen: Die Videos müssten ja deutlich grösser als die Fotos sein.
                              Die Grösse eines Ordners (-> Rechtsklick "Eigenschaften" / "Informationen") kann auch einen Anhaltspunkt zu seinem Inhalt geben.

                              Oder mal nach der Video-Dateiendung suchen - ist es .mov oder evtl. .mts ?

                              Ebenfalls zu empfehlen: Die Formatiereung der Karte prüfen:
                              Ist das wirklich FAT32 und, wenn ja, vielleicht eine Spezialformatierung (in der Kamera) mit mehreren Partitionen ?

                              Mal eine andere Speicherkarte formatiert (in der Kamera (empfohlen) / im Computer) und ein Video aufgenommen?

                              Reduziert sich danach der freie Speicherplatz auf der Karte etwas (Computeranzeige) ?
                              Zuletzt geändert von Skeptiker; 16.07.2017, 20:33.

                              Kommentar

                              Sky1

                              Einklappen

                              Sky2

                              Einklappen
                              Lädt...
                              X