Su1

Einklappen

Ankündigung

Einklappen
Keine Ankündigung bisher.

Camcorder Speicherkarte wird nicht mehr erkannt

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    Camcorder Speicherkarte wird nicht mehr erkannt

    Hallo Zusammen,
    ich weiß nicht, ob mir hier jemand helfen kann, ob ich hier richtig mit meinem Anliegen bin.
    Ich habe den Camcorder JVC GZ-HM440AE mit je einer Speicherkarte für Fotos und eine für Videos. Mit meinem bisherigen Videoprogramm Corel ProX4habe ich völlig unkompliziert Fotos und Videos in das Programm laden können. Dann gab es ein Windows-Update wonach das Programm nicht mehr funktionierte, was bei Corel und Windows wohl bekannt ist. Also habe ich mir die Folgeversion ProX9 gekauft. Seitdem kann ich keine Videos mehr hochladen. Die Fotos kein Problem, aber die Videokarte wird nicht erkannt. Nur der Windows MediaPlayer erkennt sie, aber da kann ich die Videos nur ansehen, nicht hochladen. Über den kameraeigenen MediaBrowser funktioniert es zwar, aber wenn ich die Videos darüber in das ProX9 lade, ist die ansonsten saubere Bildqualität katastrophal. Nun weiß ich einfach nicht, wie ich die Videos noch hochladen kann. Hat jemand einen Rat ? Ich wäre Euch sehr dankbar.

    VG Sylvia

    #2
    Ob ich dein Problem wirklich verstanden habe weiß ich nicht. Du hast den Camcorder an den PC angeschlossen und die Karte mit den Clips steckt noch im Camcorder?

    Wenn du mit dem MediaPlayer die sich in der Kamera auf Karte befindenden clips abspielen kannst, siehst du sie sicherlich auch im Windows Explorer. Mit dem Explorer kannst du die Clips in einen beliebigen Ordner auf dem PC kopieren.

    In X9 werden sie wie mit X4 in die Timeline bzw. das Storyboard gebracht.

    Ciao

    Kommentar


      #3
      Danke für Antwort.
      Das ist ja das Eigenartige. Die Videos kann ich zwar mit dem Windows Media Player ansehen, aber im Windows Explorer wird die Speicherkarte nirgends angezeigt.Da sie im Media Player abgespielt und im kameraeigenen Everia Media Browser auch geladen werden kann, kann die Karte doch nicht defekt sein, oder ?

      Kommentar


        #4
        Wichtig wäre, dass Du diese Frage beantwortest - denn sonst können wir Dir leider nichthelfen.

        Zitat von Hobbyradler Beitrag anzeigen
        Du hast den Camcorder an den PC angeschlossen und die Karte mit den Clips steckt noch im Camcorder?
        Viele Grüße
        Joachim Sauer

        Wir freuen uns, wenn Ihr unser Portal videoaktiv.de besucht und natürlich unseren YouTube-Kanal mit jeder Woche interessanten Videos abonniert.

        Kommentar


          #5
          Hallo Sylvia,

          es könnte sein, dass dem Laufwerk, also der Speicherkarte nicht mehr automatisch ein Laufwerksbuchstabe von Windows zugeteilt wird. So etwas kann passieren, tritt öfter bei externen Festplatten auf. Du könntest einmal über die Systemsteuerung auf Verwaltung klicken, hierfür muss unter Kategorie rechts oben "kleine Symbole" ausgewählt sein, damit Du diesen Punkt erkennst. Nach dem Klick auf "Verwaltung" öffnet sich der Explorer, dort rechts auf "Computerverwaltung". Im neuen Dialog auf "Datenträgerverwaltung" - das zweite von unten. Dort siehst du alle Datenträger, die auf dem Computer erkannt wurden. Die mit Blauer Markierung sind zugeordnet und haben einen Laufwerksbuchstaben. Eventuell ist dort die Speicherkarte als unbekanntes Laufwerk aufgeführt, dieses wäre dann mit einer schwarzen Markierung versehen. Auf dieses klickst Du dann rechts, anschließend auf "Laufwerkbuchstaben und -pfade ändern" und weist der Speicherkarte einen neuen Laufwerksbuchstaben zu. Anschließend solltest Du sie im Windows Explorer wieder aufrufen können.

          Gruß

          Philipp
          - ZUM VIDEOAKTIV-Youtube-Kanal

          - VIDEOAKTIV auf Facebook

          Kommentar


            #6
            Hallo Joachim,

            sorry hatte ich überlesen. Ja die Speicherkarte steckt in der Kamera und diese ist per USB an den Computer angeschlossen.Die Fotokarte wird erkannt und kann ohne Probleme in das ProX9 geladen, auch ohne MediaBrowser von JVC. Aber die Videokarte erkennt nur der Media Player und eben der MediaBrowser.

            VG Sylvia

            Kommentar


              #7
              Hallo Philip,
              danke für die ausführliche Beschreibung. Wenn ich den Camcorder anschließe, erscheinen 3 Laufwerksbuchstaben (J,K,L). Bei mir ist in der datenträgerverwaltung leider nirgends eine blaue Markierung ?

              VG Sylvia

              Kommentar


                #8
                Hallo Sylvia,

                wenn drei Laufwerksbuchstaben angezeigt werden, sobald Du den Camcorder anschließt, gehe ich davon aus, dass es an dem von mir geschilderten Problem nicht liegt. Trotzdem habe ich hier einmal einen Link gefunden, in welchem Dir der Vorgang, welchen ich meinte nochmals ausführlich und mit Bebilderung veranschaulicht wird. Aber wie gesagt, glaube ich nicht mehr, dass es daran liegen könnte.

                http://praxistipps.chip.de/windows-e...-was-tun_28205

                Ich würde einmal versuchen, den Camcorder an einem anderen Rechner anzuschließen und zu schauen, ob die Karte dort erkannt wird. Alternativ mal in einen Kartenleser einstöpseln und dann schauen, ob sie erkannt wird. So kann man ausschließen, dass die karte defekt ist.
                Gruß

                Philipp
                Zuletzt geändert von Philipp Mohaupt; 06.12.2016, 17:16.
                - ZUM VIDEOAKTIV-Youtube-Kanal

                - VIDEOAKTIV auf Facebook

                Kommentar


                  #9
                  Hallo Philip,
                  an einen anderen Computer werde ich sie heute Abend noch anschließen. Wo gibt es denn diese Kartenleser, heißen die genau so ?
                  Ich könnte verzweifeln. Nur wegen diesem blöden Windows Update, wodurch mein altes, zuverlässiges Programm nicht mehr geht.
                  Nur, wenn die Karte defekt wäre, dürfte sie doch möglicherweise auch im Everio Media Browser nicht funktionieren. Das ist mir alles unerklärlich und ich weiß nun nicht, wie die Videos sauber auf den Computer bekomme. Mist....

                  VG Sylvia

                  Kommentar


                    #10
                    Hallo Sylvia,

                    gut, dann wirst Du ja sehen ob die Speicherkarte dort erkannt wird. Danach lohnt es sich, sollte die Speicherkarte auf dem anderen Rechner erkannt werden, diesen nochmals bei dir am Computer anzuschließen. Eventuell "frisst" Windows diese dann auch wieder bei dir. Wenn die Speicherkarte auf dem anderen Rechner erkannt wird, würde ich die Dateien auf einen USB-Stick oder eine externe USB-Festplatte kopieren, somit kannst Du sie wenigstens wieder auf deinem Rechner nutzen. Dass sie defekt ist denke ich auch nicht, da sie ja, wie Du sagtest im Camcorder erkannt wird. Bezüglich der Kartenleser einfach mal bei den bekannten Online-Verkaufs-Portalen danach suchen - sprich einfach Kartenleser eingeben. Dort bekommst Du dann genügend Angebote. Werden auch einfach per USB an den Rechner angeschlossen.

                    Gruß
                    - ZUM VIDEOAKTIV-Youtube-Kanal

                    - VIDEOAKTIV auf Facebook

                    Kommentar


                      #11
                      Hallo Philipp,

                      also auf dem anderen Computer wird die Videokarte auch nicht erkannt. ABER ich habe jetzt über NeroKwikMedia eine Möglichkeit gefunden, die Videos hochzuladen, abzuspeichern und das ohne Qualitätsverlust. Warum die Videokarte von dem ProX9 nicht erkannt wird, ist mir ein Rätsel, aber Hauptsache ist, dass ich überhaupt noch eine Möglichkeit gefunden habe, Videos sauber auf dem Computer zu bringen.
                      Dank nochmal für die Hilfe.

                      VG Sylvia

                      Kommentar

                      Sky1

                      Einklappen

                      Sky2

                      Einklappen
                      Lädt...
                      X